Kết quả 1 đến 5 của 5
  1. #1
    Ngày tham gia
    Mar 2016
    Bài viết
    0

    Giúp em diệt con này " wmiprvse.exe "

    con này rất khó diệt, mặc dù em dã cài lại win nhưng vẫn bị

    mỗi khi chạy 1 ứng dụng là nó lại hiện lên cái wmiprvse.exe







  2. #2
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    xem đường dẫn có giống dưới k, nếu giống thì k phải virus đâu

    C:\WINDOWS\system32\wbem\wmiprvse.exe

    file quan trọng của Windows Management Instrumentation

  3. #3
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    đã nói là virus mà, mỗi khi chạy 1 ứng dụng là nó lại hiện ra giúp với [IMG]http://www.*******************/dd/public/style_emoticons/<#EMO_DIR#>/plzno.gif[/IMG]

  4. #4
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    wmiprvse.exe là một phần của Microsoft Windows Operating System lưu ý đây là một chương trình quan trọng đó bạn.



    File wmiprvse.exe là một file hệ thống của window nhưng nó có thể bị nhiễm Virus. Bình thường nó sẽ nằm ở thư mục C:\WINDOWS\system32\wbem nhưng nếu nó ở C:\WINDOWS\system32 nên nó là Virus rồi đấy, bạn cứ del nó đi. Ngoài ra bạn vào 2 từ khóa sau để xem có process của nó không:



    Vào Start -> Run -> Gõ regedit -> lần theo 2 đường dẫn:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre nt_Version\Run

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr ent_Version\Run





    Xem trong 2 thư mục Run đó có cái nào là wmpiprvse.exe không? Nếu có thì xoá đi!



    Chúc may mắn..[IMG]http://www.*******************/dd/public/style_emoticons/<#EMO_DIR#>/smile.gif[/IMG]..






  5. #5
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Đây không phải là virus bạn. Mình nghiên cứu về đề tài này. wmiprvse bạn tìm trên mạng sẽ thấy rất nhiều tài liệu nói về cái này
    Để tắt trong window 7 bạn vào Control Panel --> Program and Features --> Turn Window Features on or of. Tìm đến mục Simple Network Management Protocol. Expand nó ra bạn sẽ thấy WMI Provider. Uncheck đi nhé.
    Cách khác trong Win7 và XP là bạn vào services.msc tìm Windows Management Instrumentation rồi disable đi. Nhớ chọn manual hoặc disable nó luôn
    Chúc thành công

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •